New bass set up.

Share you tips and tricks here.

Moderator: rockinrayduke

New bass set up.

Postby pimpadellic22 » Wed May 27, 2015 8:48 am

I just picked up an epiphone Toby. I'm getting some buzzing between the 11th and 14th fret on the E only. Would that be a saddle or trust rod adjustment?
pimpadellic22
 

Re: New bass set up.

Postby harleyyy » Wed May 27, 2015 2:43 pm

I would try raising the saddle first. Then a slight tweak on the truss if that didn't work. It could also be that the nut for the E is too low. The worst scenario, is the neck has a twist. Others here might have a better idea. Good luck.
"I try to keep 'Thou shalt not kill.' The rest of them I'm kind of shaky on." Willie Nelson
"Forget The Drama, Shut Up And Play." ME

Mr Meanor on Facebook
Image
User avatar
harleyyy
Host Of Your Forum
 
Location: Bad Ass, Ca
Links: http://badassbassplayers.com
https://www.facebook.com/pages/BadAssBassPlayerscom
https://www.facebook.com/MrMeanorBand
http://wwwwww.tonewavetech.com

Re: New bass set up.

Postby ghiadub » Thu May 28, 2015 3:10 pm

Check youtube for Videos by Dan Erlewine on setup. He is saying the same as Harleyyy, start on the bridge.

I think this is the one you want:
https://youtu.be/525exte3xMQ
"Play the music, not the instrument"

Ghiadub Trio | Makosa | Campfire Crooners | Videos
User avatar
ghiadub
Bouncer
 

Re: New bass set up.

Postby hoytbasses » Thu May 28, 2015 4:42 pm

....and if you have been through a humid summer dry heat cycle, the possibility exists that a fret might have popped loose, but that generally shows up as buzzing on only one fret.

....other than that... what they said!
There's nothing Passive about Passive pickups!
User avatar
hoytbasses
 

Re: New bass set up.

Postby pimpadellic22 » Tue Jun 16, 2015 3:41 pm

I've gone thru all of this stuff and the neck is surfboarded. I've taken the strings off and am letting it straighten itself out. Gonna wait another month and see if the moisture comes out. If not, off to the shop with it. Thank you guys for the help

Sent from my SAMSUNG-SM-N900A using Tapatalk
pimpadellic22
 


Return to REPAIRS

Who is online

Users browsing this forum: No registered users and 1 guest

cron