Gigged a pair of 15's for the first time in ages...

Rig talk.

Re: Gigged a pair of 15's for the first time in ages...

Postby Mr. Mom » Wed Oct 03, 2012 11:37 am

Sa-WEET cabs! And welcome abaord!

Loves me some good 15's.
I don't know and I don't care,
'Cause I don't wear Tonto's underwear.
User avatar
Mr. Mom
Bad Ass Slut
 
Location: Central Ohio

Re: Gigged a pair of 15's for the first time in ages...

Postby SBrown » Wed Oct 03, 2012 11:42 am

Thanks, I had to give up the big iron when I hurt my back. These cabs are 35lb. each, with the light head its nice at 2AM. I've since put corners, feet and grills on em, and they can take a good beating as well. You just roll on new Line-X and they look like new.
SBrown
 

Re: Gigged a pair of 15's for the first time in ages...

Postby GonzoBass » Thu Oct 04, 2012 1:50 am

Welcome aboard!
[smilie=food-smiley-004.gif]
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Image

Aloha-
Papa Gonzo
User avatar
GonzoBass
Global Bouncer
 
Location: Hilo, Hawaii
Links: .
Tools:
Steinberger XP2 Workhorse (DB Bridge)
Steinberger XP2 (B-E-A-D)
Steinberger XP2A (Back Up)
Wilkat GonzoBass #001
Fender Deluxe 24 Fret Jazz
EBMM Stingray Natural/Maple
Xavier Custom 6 String
Ibanez AEB10K Acoustic
Dean Rhapsody 8 String
Carvin BK2A Fretless
Gibson EB3 (Project)
Epiphone Newport EBS
Synsonic Half Scale
Fender Mandolin
A couple Flea Ukuleles
and a few guitars...

Rigs:
Small-
GK MB112 combo
Medium-
GK MB500
GK 2x10 Neo
Large-
GK 1001 Mark II 2x10 combo
GK 1x15 RBS

Effects:
Line 6 Bass POD XT Live
BBE 462 Sonic Maximizer

Re: Gigged a pair of 15's for the first time in ages...

Postby Freddels » Thu Oct 04, 2012 4:43 am

SBrown wrote:That sounds exactly like my cabs! I built 2 115's kind of using a Barefaced Compact as the model. Used 3015's, no tweets, 1/2" structural ply, and Line-X for coating. I play 1 of them at 8 ohm alot, but playing 2 can be addictive! SVT 7 pro head, and p-bass for the rest of the rig. This is my first post @ BABP, Howdy!


Do you have the build measurements for these?
|| Aguilar Tonehammer 500, Ampeg 7 Pro, Markbass CMD102P, GK 800RB||
User avatar
Freddels
 
Location: Central MA

Re: Gigged a pair of 15's for the first time in ages...

Postby SBrown » Sun Oct 07, 2012 8:07 pm

No problem. These are inside dimensions.
H- 23"
W- 18"
Deep- 13 I have the baffle set back 3/4" from the front, and I used 3/4 for the baffle. Everything else is 1/2 structural ply. So the total setback to the inside of the baffle is 1.5" from the front edge. This effects the math for the tuning, because I made the front of the ports flush with the front of the cab. The port shelf is 6", but its 4.5" inside the baffle, see what I mean? I figured for 6" deep ports, and it came out to about 46hz if I remember right. But all that stuff I just mentioned makes the math a little fuzzy, plus me doing the math [smilie=fun_84.gif] The ports are 3" tall. Anyway, they sound good. I compared them to Ampeg 115's, and liked them better. I think the 3015's are great, if you can find them. "T-nut" them to the baffle though, they really work when you rock them hard.
Probably more info than you wanted!
SBrown
 

Re: Gigged a pair of 15's for the first time in ages...

Postby Freddels » Mon Oct 08, 2012 6:56 am

SBrown wrote:No problem. These are inside dimensions.
H- 23"
W- 18"
Deep- 13 I have the baffle set back 3/4" from the front, and I used 3/4 for the baffle. Everything else is 1/2 structural ply. So the total setback to the inside of the baffle is 1.5" from the front edge. This effects the math for the tuning, because I made the front of the ports flush with the front of the cab. The port shelf is 6", but its 4.5" inside the baffle, see what I mean? I figured for 6" deep ports, and it came out to about 46hz if I remember right. But all that stuff I just mentioned makes the math a little fuzzy, plus me doing the math [smilie=fun_84.gif] The ports are 3" tall. Anyway, they sound good. I compared them to Ampeg 115's, and liked them better. I think the 3015's are great, if you can find them. "T-nut" them to the baffle though, they really work when you rock them hard.
Probably more info than you wanted!


That's a great deal of information. I could easily build these from all that info.

Thanks.
|| Aguilar Tonehammer 500, Ampeg 7 Pro, Markbass CMD102P, GK 800RB||
User avatar
Freddels
 
Location: Central MA

Re: Gigged a pair of 15's for the first time in ages...

Postby Freddels » Mon Oct 08, 2012 5:58 pm

How do these sound? Are they hi-fi or vintage sounding?
|| Aguilar Tonehammer 500, Ampeg 7 Pro, Markbass CMD102P, GK 800RB||
User avatar
Freddels
 
Location: Central MA

Re: Gigged a pair of 15's for the first time in ages...

Postby SBrown » Tue Oct 09, 2012 9:20 am

I've only played them with a Streamliner and an Ampeg svt 7 pro. With both they sounded like vintage on steroids, if you will. I had a chance to directly compare them to some TL-606's loaded with JBL's, and the JBL's sounded sort of anemic next to the 3015's. The 3015's had the same sweet mids, but also had much more bottom, and they dont fart out when you really push them. I did a bunch of research, and it seems like these drivers like about 2.6 to 2.9 cu ft for max wattage (400) and I can confirm that they do go insanely loud without breaking up. Like as loud as a 8x10 fridge loud. They might be just the ticket for a 100w tube, but I sold my V4BH before I had them finished. I just realized I sort of hijacked the thread. Sorry OP!
SBrown
 

Re: Gigged a pair of 15's for the first time in ages...

Postby Freddels » Tue Oct 09, 2012 9:51 am

Thanks. I think the hijack is fine with such an old thread. [smilie=icon_biggrin.gif]
|| Aguilar Tonehammer 500, Ampeg 7 Pro, Markbass CMD102P, GK 800RB||
User avatar
Freddels
 
Location: Central MA

Re: Gigged a pair of 15's for the first time in ages...

Postby Mr. Mom » Tue Oct 09, 2012 1:03 pm

I say if Mal ain't got the gumption to give us some pics of his cabs, then a hijack is acceptable. Acceptible?? I can never remember.

Yeah, those 3015's are the bomb. Very nice tone, if you like 15's. Nice "paper-y" mids and highs. IMO, no need for tweeters with those speakers.
I don't know and I don't care,
'Cause I don't wear Tonto's underwear.
User avatar
Mr. Mom
Bad Ass Slut
 
Location: Central Ohio

Re: Gigged a pair of 15's for the first time in ages...

Postby 57RIP » Mon Oct 15, 2012 11:15 pm

Image

Rehersal yesterday.  Snagged the iphone pic after being shamed...  Running a paradriver into the MM set mostly flat and treble boost.  The amp is set 2-10 -2 which is the trad Fender flat setting.   Very meaty.  Too meaty in fact. I left the port tubes too long at about 6" when they should be 4.5...  My thought has been to back them down .5 inch at a time seeing as making them longer is more difficult than shorter...

The cab is approx 6.2 cuft un loaded.  Will be tuned in the 45 hz range when done.  fEarful style bracing.  12mm void free  baltic birch.  Biscuit joints all around.   4" round ports. Liberally lined with mattress topper egg crate foam.  Center back top edge has a 90 degree inset handle bottom has 2 inset roller blade style wheels.  Side handles for loading in and out of the car.  

Mark Wagoner (SingleMalt at TB) built the carcas and did a great job ... As usual.  I did the hardware and finishing.

So far, so good!

84 LPB MIJ Fender 57 RIP...  Hey! That's me!  huh... 
I used to look at my dog Smokey and think, "If you were a little smarter, you could tell me what you're thinking," and he'd look back at me like he was saying, "If you were a little smarter, I wouldn't have to." - Fred Jungclaus
User avatar
57RIP
 
Location: PAC NW

Re: Gigged a pair of 15's for the first time in ages...

Postby Mr. Mom » Wed Oct 17, 2012 5:16 pm

Well, I'll be....Thanks Mal! And a nice looking cab!
I don't know and I don't care,
'Cause I don't wear Tonto's underwear.
User avatar
Mr. Mom
Bad Ass Slut
 
Location: Central Ohio

Re: Gigged a pair of 15's for the first time in ages...

Postby 57RIP » Wed Oct 17, 2012 10:29 pm

When I get time, I'm going to redo the MM cloth and do a recondition on the tolex to get 'em a little closer cosmetically. Rime is just so tight right now. Gig's out my ears, work and a trip back east to visit mom.... I 'll sleep when I'm dead...
I used to look at my dog Smokey and think, "If you were a little smarter, you could tell me what you're thinking," and he'd look back at me like he was saying, "If you were a little smarter, I wouldn't have to." - Fred Jungclaus
User avatar
57RIP
 
Location: PAC NW

Re: Gigged a pair of 15's for the first time in ages...

Postby Mr. Mom » Tue Oct 23, 2012 5:46 am

57RIP wrote:When I get time, I'm going to redo the MM cloth and do a recondition on the tolex to get 'em a little closer cosmetically. Rime is just so tight right now. Gig's out my ears, work and a trip back east to visit mom.... I 'll sleep when I'm dead...


Plus, you've got to dig out from all that snow. You get any of that? Just saw on the news this morn that parts of the Pacific NW got upp to two feet of snow?? Dang. Happy Halloween.
I don't know and I don't care,
'Cause I don't wear Tonto's underwear.
User avatar
Mr. Mom
Bad Ass Slut
 
Location: Central Ohio

Re: Gigged a pair of 15's for the first time in ages...

Postby 57RIP » Thu Oct 25, 2012 8:09 pm

Nah man. That snow is up around 3500 to 4000 feet. I live in the tropics at 400 feet. Of course one of my Utah buddies sent me a pic of him shredding 36 to 48 of light fluffy powder today... I am so jealous... I do live to ski afterall... And here I am on the Eastern CT shore with a hurricane in bound. Hopin' I'm able to get outta here on Sunday. We'll see...
I used to look at my dog Smokey and think, "If you were a little smarter, you could tell me what you're thinking," and he'd look back at me like he was saying, "If you were a little smarter, I wouldn't have to." - Fred Jungclaus
User avatar
57RIP
 
Location: PAC NW

PreviousNext

Return to AMPLIFICATION



Who is online

Users browsing this forum: No registered users and 1 guest

cron